NO JAVA! You need to install the latest Java Run-Time Environment.